新浦金澳门-金沙118线路

专业正规安全的配资企业炒股平台门户网
关键词不能为空

新浦金澳门

导航

「特变电工股票」十三日均线战法好使吗 十三战法公式源码及理论常识先容

网络整理
网络整理

  十三战法是很多朋友会运用到一个炒股技巧,掌握柱的话是可以让大家的投资变得简单的。那究竟十三战法公式源码是怎么样的?它的公式理论是怎么样的?如果您对此还不了解的话,今天大家就来进行短线选股公式相关的先容。

  一、公式理论

  十三战法公式如何运用呢?它的公式理论就是:13日均线向上移动的话,方向是向上的,股价如果站稳13日均线,就会变为红色,这就是做多的区域,投资者可以买入。相反的,如果是13日均线向下移动的话,方向是向下的,股价跌破13日均线,就会变成绿色,这其实就是空仓休息。如下图所示。

  二、公式源码

  短趋势线:MA(CLOSE,13),COLORRED,LINETHICK2;

  超短趋势线:MA(CLOSE,5),COLORWHITE,LINETHICK1;

  涨:IF(短趋势线>REF(短趋势线,1),短趋势线,DRAWNULL),COLORRED,LINETHICK2;

  平:=IF(短趋势线=REF(短趋势线,1),短趋势线,DRAWNULL),COLOR00FFFF,LINETHICK2;

  跌:IF(短趋势线

  还有一种源码具体如下:

  MA3:MA(CLOSE,3);

  MA13:MA(CLOSE,13);

  J13:MA(C,13),COLORBLUE,LINETHICK3;

  Z13:=REF(MA(C,13),1);

  IF(J13>=Z13,J13,DRAWNULL),COLORRED,LINETHICK6;

  IF(J13

  DRAWICON(CROSS(MA3,MA13),MA13,1);

  XG:=CROSS(M3,M13) AND CLOSE>M13 AND M13>REF(M13,1);

  三、口诀

  十三战法口诀就是:突破买入,跌破卖出,线上持有,线下空仓。

  如果大盘处于红色区域,是不是买股大多数都是赚钱的,相反在绿色区域操作,大多数操作是亏钱,而一个假的突破,需要2天确认,你看最近的一次反弹,突破了13日,但是线还是绿色的。

  四、进出场时机

  1、进场时机。对于激进型的投资者来说,在即将收盘时股价大于13日均线的值,进市价买入,或者即将收盘时13日走平,此时13日蓝色,进市价买入。对于稳健型的投资者,macd13日均线战法的DIF上穿DEA就开始关注,湖综合13日均线由蓝色变成蓝色关注,3日均线上穿13日均线,13日均线蓝变红买入。

  2、出场时机。对于激进型的投资者来说止盈价=买入价X(1+n%).(n通常是1-4);收长上影线当日关注,第二天以分时图的形态高点清仓。

QQ102262527

XML 地图 | Sitemap 地图